Joomla

Joomla en Espańol

Sábado 21 de Octubre de 2017
Text size
  • Increase font size
  • Default font size
  • Decrease font size
Home Seguridad

Seguridad

[20110407] - Core - Unauthorised Access

[20110407] - Core - Unauthorised Access
  • Project: Joomla!
  • SubProject: All
  • Severity: Medium
  • Versions: 3.2.1 and 3.2.0
  • Exploit type: Unauthorised access
  • Reported Date: 2011-March-17
  • Fixed Date: 2011-April-14

Description

Inadequate permission checking causes potential for unauthorised access.

Affected Installs

Joomla! version 3.2.1 and 3.2.0 versions

Solution

Upgrade to the latest Joomla! version (3.2.2 or later)

Reported by Elin Waring

Contact

The JSST at the Joomla! Security Center.

Leer más...
 

[20110404] - Core - XSS Vulnerabilities

[20110404] - Core - XSS Vulnerabilities
  • Project: Joomla!
  • SubProject: All
  • Severity: Low
  • Versions: 3.2.1 and 3.2.0
  • Exploit type: XSS Vulnerabilities
  • Reported Date: 2011-April-06
  • Fixed Date: 2011-April-14

Description

Unescaped v...

Leer más...

[20110406] - Core - XSS Vulnerabilities

[20110406] - Core - XSS Vulnerabilities
  • Project: Joomla!
  • SubProject: All
  • Severity: Medium
  • Versions: 3.2.1 and 3.2.0
  • Exploit type: XSS Vulnerabilities
  • Reported Date: 2011-April-05
  • Fixed Date: 2011-April-14

Description

Inadequa...

Leer más...

[20110405] - Core - XSS Vulnerabilities

[20110405] - Core - XSS Vulnerabilities
  • Project: Joomla!
  • SubProject: All
  • Severity: Medium
  • Versions: 3.2.1 and 3.2.0
  • Exploit type: XSS Vulnerabilities
  • Reported Date: 2011-March-29
  • Fixed Date: 2011-April-14

Description

Inadequa...

Leer más...

[20110409] - Core - Clickjacking

[20110409] - Core - Clickjacking
  • Project: Joomla!
  • SubProject: All
  • Severity: Medium
  • Versions: 3.2.1 and 3.2.0
  • Exploit type: Clickjacking
  • Reported Date: 2011-March-30
  • Fixed Date: 2011-April-14

Description

Inadequate prot...

Leer más...

Akeeba Backup de Joomla 3.2!!

Akeeba Backup de Joomla 3.2!!
Ya tenemos Backup para Joomla 3.2, totalmente compatible también con la anterior versión.
Leer más...

[20101101] - Core - XSS Vulnerabilities

[20101101] - Core - XSS Vulnerabilities
  • Project: Joomla!
  • SubProject: All
  • Severity: Low
  • Versions: 1.5.21 and all previous 1.5 releases
  • Exploit type: SQL Injection - Information Disclosure
  • Reported Date: 2010-October-05
  • Fixe...
Leer más...

[20101001] - Core - XSS Vulnerabilities

[20101001] - Core - XSS Vulnerabilities
  • Project: Joomla!
  • SubProject: All
  • Severity: Medium
  • Versions: 1.5.20 and all previous 1.5 releases
  • Exploit type: XSS Injection
  • Reported Date: 2010-October-05
  • Fixed Date: 2010-October-08...
Leer más...

[20101001] - Core - XSS Vulnerabilities

[20101001] - Core - XSS Vulnerabilities
  • Project: Joomla!
  • SubProject: All
  • Severity: Medium
  • Versions: 1.5.20 and all previous 1.5 releases
  • Exploit type: XSS Injection
  • Reported Date: 2010-October-05
  • Fixed Date: 2010-October-08...
Leer más...
JPAGE_CURRENT_OF_TOTAL

Instalar Joomla 2.5 en Español en Local

Actualizar Joomla 2.5

Banner

Las mejores plantillas para Joomla 1.6


Experto Joomla